Power assist NEED HELP !!!

**OPEN TECHNICAL HELP FOR ALL SWEPTLINE MODELS AND PROBLEMS**

Power assist NEED HELP !!!

Postby flammulator » Sat Mar 18, 2017 11:59 am

Hello from germany.
I have got a problem with the power assist in my 70 D200.
Remanufactured steering pump,valve,cylinder and steering box. New hoses.
The lines are in the right order.
The parts are remanufactured by LARES.
Flushing and bleeding like writen on the papers they have sent me.

.....Fill the pump,iddling only with ignition switch till oil comes out off the return hose,....
No oil !!!
......
Now i have tryed the old pump.
No oil !!!
Vacuum pump on the return line.
The oil iss coming.
....
I have started the engine,low idle and After some seconds the steering wheel runs to one side itsself.

Whats did i make Wrong?
flammulator
Sweptline.ORG Member
Sweptline.ORG Member
 
Posts: 49
Joined: Sun Feb 21, 2016 1:12 pm
City: germany
State: Foreign

Re: Power assist NEED HELP !!!

Postby flammulator » Sat Mar 18, 2017 12:03 pm

When i have started the car the oil gets lower.
Bubbles and foam in the pump.
After the self steering i have stop ed the engine because of Neiße. I think the pump was noisy.
This all was in about 10 seconds.
flammulator
Sweptline.ORG Member
Sweptline.ORG Member
 
Posts: 49
Joined: Sun Feb 21, 2016 1:12 pm
City: germany
State: Foreign

Re: Power assist NEED HELP !!!

Postby MadMC63 » Sat Mar 18, 2017 4:54 pm

Sounds similar to the problem I had. The control valve isn't centered internally. I had to replace the small "spacer" ,looks like a thin washer on the pitman arm side, with a standard 1/4" washer.
1971 Dodge D100
So what's wrong with setting beneath a single pull string incandescent light bulb writing angry letters?
User avatar
MadMC63
Sweptline.ORG Member
Sweptline.ORG Member
 
Posts: 428
Joined: Sat Nov 14, 2015 12:16 pm
City: Rome
State: GA

Re: Power assist NEED HELP !!!

Postby flammulator » Sun Mar 19, 2017 2:49 pm

Hello again.
Has someone a picture with the right order of hoses on the valve.?
I have it in order like in a other thread here.
Now i have seen that this order is for '65.
Is it possible that the ordwr is different?
Thanks
Rene
flammulator
Sweptline.ORG Member
Sweptline.ORG Member
 
Posts: 49
Joined: Sun Feb 21, 2016 1:12 pm
City: germany
State: Foreign

Re: Power assist NEED HELP !!!

Postby MadMC63 » Sun Mar 19, 2017 3:53 pm

Just reread your post. The 69-71 100's and 200's should be the same. Here's a pic of the hoses and valve assembly. This is the Bendix control valve draglink assembly. Looking at the picture as if you were beside your own truck. The hose in the back on the left is the return line. Back right is the pressure. If the system builds any pressure and you cross the left and right turn hoses you wouldn't be physically capable of turning the wheels.
IMG_0498.jpg
IMG_0498.jpg (27.47 KiB) Viewed 277 times
1971 Dodge D100
So what's wrong with setting beneath a single pull string incandescent light bulb writing angry letters?
User avatar
MadMC63
Sweptline.ORG Member
Sweptline.ORG Member
 
Posts: 428
Joined: Sat Nov 14, 2015 12:16 pm
City: Rome
State: GA

Re: Power assist NEED HELP !!!

Postby my5thmopar » Sun Mar 19, 2017 4:32 pm

Rene, see if this helps, bottom diagram. Craig
Attachments
19-05.jpg
User avatar
my5thmopar
Sweptline.ORG Member
Sweptline.ORG Member
 
Posts: 565
Joined: Thu Aug 08, 2013 8:51 pm
City: Columbia
State: TN

Re: Power assist NEED HELP !!!

Postby flammulator » Sun Mar 19, 2017 4:40 pm

Hi.
I have seen this pic before.
That is my order too.
But is it the same in 1970?

i have also read this

Sweptline.ORG
'61-'71 Dodge Sweptline
Steering Assist Bendex 3383 Hydraulic Hose

I had taken pictures of my unit before I uninstalled it but my phone went south and I lost my reference photos. So to share my experience here you are:

There are four hoses that come back to control unit, 2 from the pump, one pressure and one return and two hoses from the cylinder.

As you look at the control unit there are four holes, two holes are closer together in pairs left and right nearest the wheel hub and the other two pairs closet to engine are further apart. The two closest connections on the outside closest to the wheel hub are for the power steering pump hoses. The front outside connection is for the return to the pump and the rear connection closest to the pittman arm is for the pressure hose from the pump. The two connection holes closest to the engine are for the two hose from the cylinder.

If you get the order incorrect, you will risk blowing out your seals and the steering wheel will go back and forth at a rapid rate. I know because I had the incorrect, lucky I didn't damage the seals. But I did get lots of laughs from my work pals when I was trying to hold the wheel.

After I had the order correct, all was right with the world. Carmen at Steer and Gear was very helpful. And I am also putting in a 4 degree shim kit to increase the caster as I found out from other posts that you need to do this when you go from manual to a steering assist setup.

R
Rick Mansberger
flammulator
Sweptline.ORG Member
Sweptline.ORG Member
 
Posts: 49
Joined: Sun Feb 21, 2016 1:12 pm
City: germany
State: Foreign

Re: Power assist NEED HELP !!!

Postby my5thmopar » Sun Mar 19, 2017 9:40 pm

That is the diagram I used to connect the hoses on my 70 D200. Are you using a Saginaw or Chrysler pump. The Chrysler has a valve that drops to about 1.4 gallon per minute. Maybe the pump was built incorrectly and someone left out something for the valves.
Try this. Lift the front end off the ground, make sure pump is full.
1) With engine running to you do see fluid churning when you take the pump cap off and turn the wheel?
2) Can you put a pressure gauge on the pump and is it making pressure? Caution this is up to about 1100 psi!
3) What happens when you turn wheel back and forth, do you see the air foaming in the pump? Meaning have you bleed all the air from the system?

If you still suspect the hoses are wrong, I can look at mine this week. Craig
User avatar
my5thmopar
Sweptline.ORG Member
Sweptline.ORG Member
 
Posts: 565
Joined: Thu Aug 08, 2013 8:51 pm
City: Columbia
State: TN

Re: Power assist NEED HELP !!!

Postby flammulator » Mon Mar 20, 2017 12:15 am

Hello.
I have changed to my old pump.
The system was correct last summer.
I have changed all the parts because there was a lot auf play in the steering.
Rene
flammulator
Sweptline.ORG Member
Sweptline.ORG Member
 
Posts: 49
Joined: Sun Feb 21, 2016 1:12 pm
City: germany
State: Foreign

Re: Power assist NEED HELP !!!

Postby MadMC63 » Mon Mar 20, 2017 7:20 am

The system operates at between 25 and 75 psi per the service manual. Pressure is increased at the control valve. Simply put... if the wheel turns its self in one direction the control valve is out of adjustment. This is a power assist system not power steering. If you turn right the control valve is pulled back toward the cab. If you turn left the control valve is pushed forward away from the cab. Inside the valve assembly the spool valve is pulled toward the cab for a right turn and pushed forward for a left turn. At the cylinder when the spool is pulled back toward the cab for a right turn it allows fluid to flow into the cylinder from the hose connected closest to the axle forcing the cylinder to collapse or close pulling the steering link turning the wheels in a right turn. In a left turn the spool is pushed forward allowing fluid through the hose farthest from the axle forcing the cylinder to extend pushing the steering link in a left turn. if the spool is centered inside the valve fluid is diverted back to the reservoir. The only time assist happens is if the spool is moved forward or backward in the valve body.
1971 Dodge D100
So what's wrong with setting beneath a single pull string incandescent light bulb writing angry letters?
User avatar
MadMC63
Sweptline.ORG Member
Sweptline.ORG Member
 
Posts: 428
Joined: Sat Nov 14, 2015 12:16 pm
City: Rome
State: GA

Re: Power assist NEED HELP !!!

Postby MadMC63 » Mon Mar 20, 2017 7:47 am

When the spool is centered, idle position, fluid flows from the pump to the valve and back to the pump. No fluid pressure is directed to the cylinder unless the spool is moved forward or backward in the spool housing ( valve body).
1971 Dodge D100
So what's wrong with setting beneath a single pull string incandescent light bulb writing angry letters?
User avatar
MadMC63
Sweptline.ORG Member
Sweptline.ORG Member
 
Posts: 428
Joined: Sat Nov 14, 2015 12:16 pm
City: Rome
State: GA

Re: Power assist NEED HELP !!!

Postby flammulator » Wed Mar 29, 2017 3:31 pm

Hello.
After some days beeing ill,iam back on my truck.
The spool is "piston" with the orings.Right?
I have opend the valve today.Looks all great.
It was not greased.I thought it was ready to install.

The valve in the pump to the pressure line is ok.

Cranking with igniton switch without turning the steering wheel or something else. No oil in the retune line!
But if i take a vacuum pump oil is coming and level in pump gets lower?!?

Is this also possible with centering?

Rene
flammulator
Sweptline.ORG Member
Sweptline.ORG Member
 
Posts: 49
Joined: Sun Feb 21, 2016 1:12 pm
City: germany
State: Foreign

Re: Power assist NEED HELP !!!

Postby flammulator » Thu Mar 30, 2017 8:49 am

Other idea.
How long must i idle till fluid runs?
flammulator
Sweptline.ORG Member
Sweptline.ORG Member
 
Posts: 49
Joined: Sun Feb 21, 2016 1:12 pm
City: germany
State: Foreign

Re: Power assist NEED HELP !!!

Postby flammulator » Fri Mar 31, 2017 11:01 am

The guy from LARES aeked me if i have greased the unit.
Yes i have.
His answer was that this could be a reason because the u-cups blow out???
flammulator
Sweptline.ORG Member
Sweptline.ORG Member
 
Posts: 49
Joined: Sun Feb 21, 2016 1:12 pm
City: germany
State: Foreign

Re: Power assist NEED HELP !!!

Postby robertob » Fri Mar 31, 2017 3:19 pm

Cylinder lines are reversed, or the valve is stuck to one side.
robertob
Sweptline.ORG Pioneer
Sweptline.ORG Pioneer
 
Posts: 974
Joined: Thu Sep 25, 2008 7:50 pm
Location: New York City
City: Brooklyn
State: NY

Re: Power assist NEED HELP !!!

Postby MadMC63 » Fri Mar 31, 2017 7:48 pm

If the left and right turn lines are crossed the wheel will forcibly center itself no matter what direction you try to turn. Yes the spool is the piston with the O-rings. On the power assist system the bleed process is very much like power steering. Engine running, pump must be spinning, front tires off the ground, turn the wheels left and right all the way multiple times or until the reservoir is full and the fluid is clear.

I went through this same stuff for months because of the "professionals".
1971 Dodge D100
So what's wrong with setting beneath a single pull string incandescent light bulb writing angry letters?
User avatar
MadMC63
Sweptline.ORG Member
Sweptline.ORG Member
 
Posts: 428
Joined: Sat Nov 14, 2015 12:16 pm
City: Rome
State: GA

Re: Power assist NEED HELP !!!

Postby MadMC63 » Fri Mar 31, 2017 8:39 pm

I think it's important that you understand that "centered" and "idle" have absolutely nothing to do with what direction the wheels are pointed. The valve gets its input from the pitman arm. If the wheels are turned in any direction and you are not applying pressure to the pitman arm the valve can be at idle or centered. It is a completely reactive system. if it doesn't receive input from the pitman arm it is centered. The pitman arm has to push or pull the valve into position. It is possible for the area where the pitman arm attaches to be severely corroded and sticking but at the same time it's possible that who ever rebuilt your valve didn't reassemble it correctly or simply left parts out. The two different company's that rebuilt mine did both.
1971 Dodge D100
So what's wrong with setting beneath a single pull string incandescent light bulb writing angry letters?
User avatar
MadMC63
Sweptline.ORG Member
Sweptline.ORG Member
 
Posts: 428
Joined: Sat Nov 14, 2015 12:16 pm
City: Rome
State: GA

Re: Power assist NEED HELP !!!

Postby MadMC63 » Sat Apr 01, 2017 4:41 pm

What direction do the wheels turn by themselves? Could you post a picture of your valve assembly?
1971 Dodge D100
So what's wrong with setting beneath a single pull string incandescent light bulb writing angry letters?
User avatar
MadMC63
Sweptline.ORG Member
Sweptline.ORG Member
 
Posts: 428
Joined: Sat Nov 14, 2015 12:16 pm
City: Rome
State: GA

Re: Power assist NEED HELP !!!

Postby flammulator » Mon Apr 03, 2017 3:05 pm

Back again.Hello.
Hoses are in the right order.
Today i started the engine.
The wheels turned themselve to the left side.It was not possible to turn the steering wheel.
Filled up the oil,turned the steering wheel from side to side.
Second time started the engine.
Now they turned themselve to the right side.

I have opened the valve.
The spool goes easily.

Question: The rod that runs through the spool.Must this be under pressure from the spring?
I have not opened the rear part with the ball stud.

Rene
flammulator
Sweptline.ORG Member
Sweptline.ORG Member
 
Posts: 49
Joined: Sun Feb 21, 2016 1:12 pm
City: germany
State: Foreign

Re: Power assist NEED HELP !!!

Postby MadMC63 » Mon Apr 03, 2017 5:21 pm

No the rod simply holds everything together. If the wheels turn to the right the valve is out of position, further to the rear than it should be. The nut that tightens on that rod does not have a washer and should be tightened against the valve enough not to allow you to push or pull it and at the same time you should be able to slide it around slightly. Look and the parts breakdown and see if you have all the parts.
Power steering 2.jpg
Power steering 2.jpg (22.11 KiB) Viewed 107 times
.
1971 Dodge D100
So what's wrong with setting beneath a single pull string incandescent light bulb writing angry letters?
User avatar
MadMC63
Sweptline.ORG Member
Sweptline.ORG Member
 
Posts: 428
Joined: Sat Nov 14, 2015 12:16 pm
City: Rome
State: GA

Next

Return to **GENERAL TECHNICAL HELP**

Who is online

Users browsing this forum: Google [Bot] and 2 guests

cron