Turn signal question

Wiring, lights, heater controls, anything electrical..
Post Reply
martin1953
Sweptline.ORG Member
Sweptline.ORG Member
Posts: 25
Joined: Tue Jan 07, 2014 6:39 pm
City: carlisle
State: PA

Turn signal question

Post by martin1953 » Sat Apr 08, 2017 2:36 pm

I have been reassembling my 64 W300 and installed and wired the front/rear turn signals as they were previously. (I thought) Front signals are mounted on each front fender (1 wire each) and rear signals are tail-stop/turn. Both left and right turn signals work as needed along with all other lights but when I depress the brake pedal, the brake lights feed to the front signals. Have I connected the front signal lights at a wrong location? Question: as per the wiring schematic, why does the brake light switch feed into the turn signal switch? Is there a separate left/right circit for the front signals and a separate left/right circuit for the rear signals? Any help would be greatly appreciated.

User avatar
pwadventurer
Sweptline.ORG Member
Sweptline.ORG Member
Posts: 313
Joined: Wed Dec 31, 1969 6:00 pm
Location: Saylorsburg, Pa.

Re: Turn signal question

Post by pwadventurer » Sat Apr 08, 2017 5:19 pm

martin1953 wrote: when I depress the brake pedal, the brake lights feed to the front signals. Have I connected the front signal lights at a wrong location? Question: as per the wiring schematic, why does the brake light switch feed into the turn signal switch? Is there a separate left/right circit for the front signals and a separate left/right circuit for the rear signals? Any help would be greatly appreciated.
Martin, there is a front left/right and rear left/right signal circuit for the very reason your having this problem. The front signals should be on with the dash signal indicators. I'm not familiar with the earlier models, but there should be 2 plugs through the fire wall separating the front from the rear, you might have them backwards. If you have a 4-way flasher, the flasher switch separates the front and rear circuits as well.

PwrWgnDrvr
Sweptline.ORG Pioneer
Sweptline.ORG Pioneer
Posts: 5219
Joined: Wed Dec 31, 1969 6:00 pm
Location: Walnut Creek, CA

Re: Turn signal question

Post by PwrWgnDrvr » Sat Apr 08, 2017 8:44 pm

Signals on the rear are the same bulb filament as the brakes. The sig switch has to route the brake light to the side that is not signaling a turn.

martin1953
Sweptline.ORG Member
Sweptline.ORG Member
Posts: 25
Joined: Tue Jan 07, 2014 6:39 pm
City: carlisle
State: PA

Re: Turn signal question

Post by martin1953 » Mon Apr 10, 2017 2:17 pm

Thanks to everyone for your help---found the front signal circuit and all is working well

Post Reply